注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

风雨启示录

欢迎光临我的网店优优我心:http://uumyheart.taobao.com

 
 
 

日志

 
 

Firefox3.0正式版不支持迅雷的解决方法  

2008-11-11 18:45:31|  分类: 解决方案 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

Firefox3.0是新版本的firefox新版本的浏览器,但是开始是不支持迅雷下载,读者只要进行下面的设置就可以安心使用迅雷了

第一步:取消Firefox的安全检验

    打开Firefox,然后在地址栏中输入about:config,在弹出窗口出现后,单击相应按钮进入设置窗口。右击,选择“新建”→“布尔”,然后在弹出窗口中设置其名为extensions.checkUpdateSecurity,再在打开的窗口中设置其值为false

    进行上述设置后,我们重新启动Firefox,这时的Firefox就取消了组件安装安全检验。

第二步:打开迅雷

    打开迅雷,工具→浏览器支持→添加firefox支,如果这时你的firefox是打开的话,就会弹出新页提示安装迅雷支持,安装完成后重启firefox即可。

第三步:安装完成,享用迅雷高速下载

    Firefox中右击相应的资源,选择“使用迅雷下载”命令即可弹出相应的下载窗口,这样我们就可以安心享用高速下载了。

  评论这张
 
阅读(532)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017